Attacker Value
Low
(1 user assessed)
Exploitability
Very High
(1 user assessed)
User Interaction
Required
Privileges Required
None
Attack Vector
Network
0

CVE-2020-7208

Disclosure Date: February 13, 2020
Add any MITRE ATT&CK Tactics to the list below that apply to this CVE.

Description

LinuxKI v6.0-1 and earlier is vulnerable to an XSS which is resolved in release 6.0-2.

Add Assessment

3
Ratings
Technical Analysis

I am the founder of this exploit. While it is in a Hewlett-Packard product, it is a very obscure piece of software and was no longer actively maintained until this vulnerability was reported. The application is only vulnerable when the web server interface is running.

General Information

Products

  • LinuxKI

Additional Info

Technical Analysis