Attacker Value
Unknown
(0 users assessed)
Exploitability
Unknown
(0 users assessed)
User Interaction
Unknown
Privileges Required
Unknown
Attack Vector
Unknown
0

CVE-2012-2337

Disclosure Date: May 18, 2012
Add MITRE ATT&CK tactics and techniques that apply to this CVE.

Description

sudo 1.6.x and 1.7.x before 1.7.9p1, and 1.8.x before 1.8.4p5, does not properly support configurations that use a netmask syntax, which allows local users to bypass intended command restrictions in opportunistic circumstances by executing a command on a host that has an IPv4 address.

Add Assessment

No one has assessed this topic. Be the first to add your voice to the community.

General Information

Technical Analysis