Attacker Value
Unknown
(0 users assessed)
Exploitability
Unknown
(0 users assessed)
User Interaction
Unknown
Privileges Required
Unknown
Attack Vector
Unknown
1

CVE-2013-3346

Disclosure Date: August 30, 2013
Exploited in the Wild
Add MITRE ATT&CK tactics and techniques that apply to this CVE.

Description

Adobe Reader and Acrobat 9.x before 9.5.5, 10.x before 10.1.7, and 11.x before 11.0.03 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2013-2718, CVE-2013-2719, CVE-2013-2720, CVE-2013-2721, CVE-2013-2722, CVE-2013-2723, CVE-2013-2725, CVE-2013-2726, CVE-2013-2731, CVE-2013-2732, CVE-2013-2734, CVE-2013-2735, CVE-2013-2736, CVE-2013-3337, CVE-2013-3338, CVE-2013-3339, CVE-2013-3340, and CVE-2013-3341.

Add Assessment

No one has assessed this topic. Be the first to add your voice to the community.

CVSS V3 Severity and Metrics
Base Score:
None
Impact Score:
Unknown
Exploitability Score:
Unknown
Vector:
Unknown
Attack Vector (AV):
Unknown
Attack Complexity (AC):
Unknown
Privileges Required (PR):
Unknown
User Interaction (UI):
Unknown
Scope (S):
Unknown
Confidentiality (C):
Unknown
Integrity (I):
Unknown
Availability (A):
Unknown

General Information

Vendors

  • adobe

Products

  • acrobat 10.0,
  • acrobat 10.0.1,
  • acrobat 10.0.2,
  • acrobat 10.0.3,
  • acrobat 10.1,
  • acrobat 10.1.1,
  • acrobat 10.1.2,
  • acrobat 10.1.3,
  • acrobat 10.1.4,
  • acrobat 10.1.5,
  • acrobat 10.1.6,
  • acrobat 11.0,
  • acrobat 11.0.1,
  • acrobat 11.0.2,
  • acrobat 9.0,
  • acrobat 9.1,
  • acrobat 9.1.1,
  • acrobat 9.1.2,
  • acrobat 9.1.3,
  • acrobat 9.2,
  • acrobat 9.3,
  • acrobat 9.3.1,
  • acrobat 9.3.2,
  • acrobat 9.3.3,
  • acrobat 9.3.4,
  • acrobat 9.4,
  • acrobat 9.4.1,
  • acrobat 9.4.2,
  • acrobat 9.4.3,
  • acrobat 9.4.4,
  • acrobat 9.4.5,
  • acrobat 9.4.6,
  • acrobat 9.4.7,
  • acrobat 9.5,
  • acrobat 9.5.1,
  • acrobat 9.5.2,
  • acrobat 9.5.3,
  • acrobat 9.5.4,
  • acrobat reader 10.0,
  • acrobat reader 10.0.1,
  • acrobat reader 10.0.2,
  • acrobat reader 10.0.3,
  • acrobat reader 10.1,
  • acrobat reader 10.1.1,
  • acrobat reader 10.1.2,
  • acrobat reader 10.1.3,
  • acrobat reader 10.1.4,
  • acrobat reader 10.1.5,
  • acrobat reader 10.1.6,
  • acrobat reader 11.0,
  • acrobat reader 11.0.1,
  • acrobat reader 11.0.2,
  • acrobat reader 11.0.3,
  • acrobat reader 9.0,
  • acrobat reader 9.1,
  • acrobat reader 9.1.1,
  • acrobat reader 9.1.2,
  • acrobat reader 9.1.3,
  • acrobat reader 9.2,
  • acrobat reader 9.3,
  • acrobat reader 9.3.1,
  • acrobat reader 9.3.2,
  • acrobat reader 9.3.3,
  • acrobat reader 9.3.4,
  • acrobat reader 9.4,
  • acrobat reader 9.4.1,
  • acrobat reader 9.4.2,
  • acrobat reader 9.4.3,
  • acrobat reader 9.4.4,
  • acrobat reader 9.4.5,
  • acrobat reader 9.4.6,
  • acrobat reader 9.4.7,
  • acrobat reader 9.5,
  • acrobat reader 9.5.1,
  • acrobat reader 9.5.2,
  • acrobat reader 9.5.3,
  • acrobat reader 9.5.4

Exploited in the Wild

Reported by:

Additional Info

Technical Analysis