Show filters

Showing topic results for "cve-2020-6927":

(1-3 of 3)

Sort by:
Attacker Value
Very High

Multiple vulnerabilities in HP Device Manager

Last updated October 06, 2020
HP published an advisory for three vulnerabilities in its Device Manager software, which lets IT admins remotely manage HP thin clients. CVEs included in the advisory are CVE-2020-6925 (weak cipher), CVE-2020-6926 (remote method invocation), and CVE-2020-6927 (local privilege escalation). Some of these vulnerabilities can be chained together to allow an unauthenticated, remote attacker to gain local SYSTEM privileges on a vulnerable target. HP advisory: https://support.hp.com/us-en/document/c06921908
3
Attacker Value
Unknown

CVE-2020-6926

Last updated October 02, 2020
CVE-2020-6926 is the most severe of three vulnerabilities in a September 25, 2020 HP advisory for its Device Manager software, which enables IT admins to remotely manage HP thin clients. CVEs included in the advisory are CVE-2020-6925 (weak cipher), CVE-2020-6926 (remote method invocation), and CVE-2020-6927 (local privilege escalation). Some of these vulnerabilities can be chained together to allow an unauthenticated, remote attacker to gain local SYSTEM privileges on a vulnerable target. HP advisory: https://support.hp.com/us-en/document/c06921908
0
Attacker Value
Unknown

CVE-2020-6927

Last updated June 05, 2020
** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.
0