Show filters

Showing topic results for "CVE-2020-15612":

(1-1 of 1)

Sort by:
Attacker Value
Moderate

CVE-2020-15612 — CentOS Web Panel Authentication Bypass/RCE

Disclosure Date: July 28, 2020 (last updated July 29, 2020)
This vulnerability allows remote attackers to execute arbitrary code on affected installations of CentOS Web Panel cwp-e17.0.9.8.923. Authentication is not required to exploit this vulnerability. The specific flaw exists within ajax_ftp_manager.php. When parsing the userLogin parameter, the process does not properly validate a user-supplied string before using it to execute a system call. An attacker can leverage this vulnerability to execute code in the context of root. Was ZDI-CAN-9737.
Attack Vector: Network Utility Class: RCE
1