Showing topic results for "CVE-2017-9554":

(1 of 1)

Sort by:
Attacker Value
Very Low

CVE-2017-9554

Disclosure Date: July 24, 2017 (last updated June 02, 2020)
An information exposure vulnerability in forget_passwd.cgi in Synology DiskStation Manager (DSM) before 6.1.3-15152 allows remote attackers to enumerate valid usernames via unspecified vectors.
Attack Vector: Network
0